Download GDPR Compliance WordPress Plugin in just $9 today.

Hello,

I bought this plugin, but after installation I get error:
“WooCommerce is required for woocommerce reminder pro plugin. Please install and configure woocommerce first.”

Of course I have WooCommerce istalled and configured – my shop has been working for many months…

How can I fix it?

Regards,
Bartek

You do not have permission to view answers

Please login or Register to Submit Answer