I’ve just bought the plugin and installed it on a multisite, but its icon is not shown on the wp admin menu of any of the sites.

Public
Hello,
Have you installed plugin in your network site? Please let me know. You can also send me wp login details at support@flippercode.com so we can check it at your end.
Thanks
#1
Public
Yes, I've installed the plugin in a network site.Actually, I've installed in two networks, because I still did not decide which url I'll use.

In one of them, it did appeared, but only in the admin of the main website of the network. In the other domain, the plugin is not shown in any of the site's admin.

I'm sending the login information through email so you can help me.

Two more questions, please:

1 - On the site that the plugin appeared in the admin, I've inserted a Google API following your instructions, but the drawing tool is still not working. What did I do wrong in the process?

2 - The multiple site license sold by US$ 65 allows me to use the plugin in as many sites I need to? When I click the link to buy this license, it redirects me to another product on Envato, the Advanced Posts Grid, and I got I liitle confused with this.
#2
Public
Hey,

I need to move foward in my project and I'm stuck on this issues. No one has answered my email yet.

Please, help me.

Best.
#3
Public
Hey,

I need to move foward in my project and I'm stuck on this issues. No one has answered my email yet.

Please, help me.

Best.
#4
Public
Hello,
We have received your mail, we have also sent you mail regarding this issue.

Thans
#5

Please login or Register to Submit Answer