Download GDPR Compliance WordPress Plugin in just $9 today.

Dear Technical support,
Our customer has reported a problem that Chrome browser shows a warning such as
“This page is trying to load scripts from unauthenitcated sources”
Indeed, when I checked the Console it specifies that
Mixed Content: The page at ‘https://www.NNN.com/’ was loaded over HTTPS, but requested an insecure stylesheet
http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css?ver=1a8f11a048c82b1d4d21a320e5d616c1’.

This request has been blocked; the content must be served over HTTPS.
wp-wp-includes-js-jquery-jquery-migrate.min-1.4.1.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
(index):1 Mixed Content: The page at ‘https://www.NNN.com/’ was loaded over HTTPS, but requested an insecure stylesheet ‘http://code.jquery.com/ui/1.10.3/themes/smoothness/jquery-ui.css?ver=1a8f11a048c82b1d4d21a320e5d616c1’.
This request has been blocked; the content must be served over HTTPS.

Loading an external script not only slows down the speed of a website, but also creates a user mistrust such as this.
Could you please fix this as soon as possible as I’m disbaling your plugin
to avoid such problems for the time being.

Could you please send me an improved version of your plugin which solves these problems?

Thank you.
Akex

You do not have permission to view answers

Please login or Register to Submit Answer