Download GDPR Compliance WordPress Plugin in just $9 today.

I am trying to get wp-display files to show the files from Amazon but when syncing I am getting an error that says:
The authorization mechanism you have provided is not supported. Please use AWS4-HMAC-SHA256.
It looks like the SDK used is from 2012 and doesn’t support v4 auth that is defaulted on the new buckets in the US. Any chance you are going to update it to the newer SDK so this works with AWS4-HMAC-SHA256?

Thanks, J

You do not have permission to view answers

Please login or Register to Submit Answer