I am not sure how WP User Avatar works with sizing images when choosing to upload from computer, but the interface adds a scrollbar after uploading even a perfectly square image (see screenshot. in this case, the image was 960×960). How can I get WP User Avatar to keep the square image? Is there a way to zoom in and out of the image so that a scrollbar does not appear?

Please Go to Avatar settings and insert the Avatar Width Size as per your need. If your image width and height are higher than the avatar window you will see the scroll bar on the Avatar window, but you don't need to worry you just need to click on the Right icon, your avatar will be upload on your selected size.


Please login or Register to Submit Answer