Please see the attached image. Icons or labels are missing. The media manager also is missing the icons or labels making it very confusing for users to get options.

Public
Hello,
This is the theme font awesome confliction with your theme, that's why icons are not shown. Please send us your wp-admin details at support@flippercode.com so we can check and resolve the issue.

Thanks
#1
Public
Having the same issue. Can you tell us the fix so that other that are having the problem can fix it?
#2
Public
Hello @texasnationalistpres,
This the font awesome conflict with icomoon font we have used in our plugin. Please give me your wp admin details at support@flippercode.com so we can resolve it asap.

Thanks
#3
Public
Done. Check your email.
#4
Public
Hello,
I have sent you an email regarding this issue please check it at your end.

Thanks
#5
Public
I sent you an email but have received no response.
#6
Public
Hello,
I have sent you email related to this. Please check it.

Thanks
#7
Public
Still no progress?
#8
Public
Hello,
Due to Diwali Festival Holidays, we are not able to reply on time. So we are sorry for your inconvenience and late reply.
Please check it at your end, we have resolved this issue at your end. Due to cache issue on your site changes are not appear at your end. please clear your cache and you will see the results.

Thanks
#9
Public
Having the same issue. Can you describe a way to solve this problem?
#10
Public
Hello Brunov,

This is the theme confliction issue, Please insert this css code in your wp-user-avatar.css located under assets/css folder.
.avatar_container [class^=icon-]:before,
.avatar_container [class*=" icon-"]:before,
.ci_controls [class*=" icon-"]:before,
.ci_controls [class^=icon-]:before {
font-family: icomoon;
}


Please try this and your issue will be resolved. if you still face any issue please let me know.

Thanks
#11
Public
Thank you, this solved the problem. )
#12
Public
Great :)
#13

Please login or Register to Submit Answer