Hi

my page is on https and in AMP I see the following error/warning with the Debugger

Mixed Content: The page at ‘https://www.der-bank-blog.de/auswirkungen-der-digitalisierung-apple-pay-und-bankfilialen/trends/17032/amp/’ was loaded over HTTPS, but requested an insecure image ‘http://i0.wp.com/wp_user_avatar’. This content should also be served over HTTPS.
wp_user_avatar:1 GET http://i0.wp.com/wp_user_avatar 400 (Bad Request)

Any ideas, how to solve this?

Public
Hello,
Its strange, can you send me your wp login at support@flippercode.com.

Thanks
#1
Public
Hi

thanks, ist on the way
#2
Public
Could you find out anything?
#3
Public
Sorry for late response, We are working on it and back to you within tomorrow.

Thanks
#4
Public
Hi
could you find anything out?
#5
Public
Hi

I just would like to ask, if you could find anything out?

Cheers

Hansjörg
#6
Public
Hi. i have the same issue here. has this been resolved?
#7
Public
Hello,
Yeah, this issue already resolved, Please update your plugin to the latest version.
Thanks
#8

Please login or Register to Submit Answer