Hi there! I went and created an api and put the key where it was suggested. And I was getting the attached screen. So I went and enabled Google Maps JavaScript API, Google Static Maps API, Google Places API Web Service as some one suggested and still nothing. Can you help please?

Thanks so much!

Public
Anyone want to help me with this???
#1
Public
Hello,
Sorry for delay, i was in holiday so couldn't reply you. I think you have inserted wrong referrer thats why you are facing this issue. For example, if your website is www.example.com then your referrer should be *example.com/*

Please insert correct referrer in your google console and your issue will be resolved. You can also follow this tutorial https://wpgmp.flippercode.com/docs/how-to-create-an-api-key/

Please try this and let me know if you face any issue.
Thanks
#2
Public
Hi! Thank you and no worries! We all need a break...more often then not!

I have done as you instructed 2 times. Each with creating a different API code and still it's not responding!

Do you have any other suggestions?

Thanks so much!
#3
Public
Hello,
Please send us your wp-login details at support@flippercode.com so we can setup new api key at your end and resolve your issue.

Thanks
#4
Public
Sent!
#5
Public
Thanks for your information, we are working on it and back to you very soon.

Thanks
#6
Public
Hello,
Please check it now, we have resolved your issue.

Thanks
#7
Public
Sorry, this issue is still there...
#8
Public
Hello,
There is no issue at our end, I have created a location and also assign it in sample map. Sample map i saved in your pages draft. I have enclosed screenshot please check it. I think you are facing this issue due to cache, please clear your cache and your issue will be resolved.

Thanks
#9

Please login or Register to Submit Answer