Dear
We noticed that the clusters do not show on the map while scrolling on a mobile phone samsung galaxy S5, 6S Iphone, Iphone 7.
site is : http://phibrows.com

Best Regards

Public
Hello,
We have checked this at our end and found you have not make it responsive. Please make a map responsive and your issue will be resolved.
You can check this link here of tutorial https://wpgmp.flippercode.com/docs/how-to-make-a-map-responsive-and-non-responsive/

Thanks
#1
Public
Hello I have make my map responsive . But when i scroll on mobile phone cluster icons are hidden. Please suggest more on this.
#2
Public
Cluster icons do not show while scrolling on a mobile
#3
Public
Hello Ankit,
Please send us your page where your map is located so we can check what you are getting and why clusters are not shown on your map. I hope you already enabled markers clusters from backend. You can also check this tutorial https://wpgmp.flippercode.com/docs/what-are-marker-clusters-and-how-to-use/ for more details

Thanks
#4
Public
Hello Divyang,
Map clusters are showing on desktop but when i scroll down on mobile then clusters are disappeared. Please suggest more on this. Here is the URL of my MAP
http://watchdogpm.com/projects/all/
#5
Public
Hello,
We have tested your map in my android phone and there is no issue. Your all clusters are displaying on my mobile without an any issue.

Thanks
#6
Public
Can you please check on Iphone and let me know.
#7
Public
Please check with scroll down
#8
Public
I have also checked on android phone. When i scroll down Cluster disappears.
#9
Public
Its really strange, Can you send me screenshot because our end there is no issue on any mobile phone.

Thanks
#10
Public
Please check screen shot below
#11
Public
Hello, You have zoom in your map thats why marker cluster is not shown. Please zoom out your map, you will see a all marker clusters in mobile.

Thanks
#12
Public
Can you let me know the setting for disabling zoom on MAP
#13
Public
Hello,
Zoom disable is not possible. You have to keep any zoom level in map.

Thanks
#14
Public
I have also checked this https://wpgmp.flippercode.com/example/display-marker-clusters-in-google-map/. This one is also not woking correctly on mobile phone scrolling. Map cluster disappears.
#15
Public
Hello,
Its really strange, why are you not getting marker clusters on a mobile map. In my side there is no issue there. I have enclosed screenshots also at my end. Please have a look. I have enclosed both screenshots your and ours.

Thanks
#16
Public
Im also having trouble with the exact same thing. Markers disappear when user scrolls on mobile device. they are visible if you move the map but are not visible on load and they disappear if user scrolls within the page. Please Help ASAP.

URL: newwyant.wpengine.com/locations
#17
Public
Hello,
You need to zoom out your map in your mobile then clusters will be displayed otherwise it wil not display. i checked at my android phone and there is no issue.

Thanks
#18
Public
I think the point here is that the issue must lie with the plugins way of using clusters (display). I have the same issue and to confirm this, I loaded 3 other website urls (not mine or this plugin that I know of)

All of the other sites with maps of the same function and features showed the cluster icon when the map loaded and it did not disappear. With AGM the cluster is not there on load and asking users to move or zoom the map to see them is not acceptable when other maps show these clusters.

I tried setting my maps at various initial zoom levels to see if this fixed it, it did not. Every time, you have to move the map in mobile first to see clusters.

This has to be a plugin coding issue related to cluster displaying in relation to zoom level(s). This is not a phone or google map issue.
#19
Public
Hello,
Many thanks for contacting us, Please send us your other websites urls where clusters are applied so we can also check it at our end.

Thanks
#20
Public
I'm having the same issue with my website - the clusters are not displayed when loading the map on iphone, they show up only after moving the map.
This is the website's url: http://www.shp-ca.com
This is urgent for us, please help us resolve this as soon as possible.
#21
Public
Hello,
We have checked your issue on my iphone and marker clusters are loading without moving map at my end.
Thanks
#22
Public
Hi,
That doesn't really makes sense - several people approached me complaining about this problem on the website, and I've checked this on both android and iphone, and this is not working. I've seen that other people have said the same thing in this thread a few months ago here, this can't be a coincidence that this is not working for all of us.
I'm attaching a screenshot of what I see on my iphone when I load the website - the clusters are not displayed at all.
#23
Public
Hello,
Its really strange, Please send us your wp admin details at support@flippercode.com so we can check it your backend settings once.

Thanks
#24
Public
Sent, thank you.
#25
Public
We have sent you mail regarding this issue.

Thanks
#26

This question is now closed