No matter what I set this to it doesnt change the view of the map as you can see here (zoom set to 19):

Archangel Gin Stockists

Public
Hello,
I think you are testing your map in smartphones/tablets or in large screen. Thats why it appears always same. We have included a functionality to load map according to screensize where you are able to set zoom level according to device. Thats why you are getting same zoom level on all device.
Please check this tutorial https://wpgmp.flippercode.com/docs/how-to-display-map-according-to-specific-screen-size/

Please try this and let me know.

Thanks
#1
Public
Hello

This doesn't change anything. I have put zoom level 19 as a test for every option and still the map looks the same.

Naomi
#2
Public
Hello,
I checked your zoom and found there is no issue at our end. I think you are checking your map in smartphones/tablets or large screen size. we have introduced a new feature to display map according to the zoom size. If you check your map in smartphone than smartphone zoom level will load and similar for tablets/large screens.

I checked at my screen 1366*768 and your map zoom is displaying according to backend at my end. Please check it at your end and let me know.

Thanks
#3
Public
I've checked on my desktop and my phone and the zoom level is not adjusted on either device. Are you actually seeing the map at zoom level 19 which is what I set it as for a test accross all devices? Please try changing the zoom yourself and seeing what I mean. I cannot adjust the zoom at all!
#4
Public
yeah, Here is a issue, please deactivate your cookie plugin or any cache plugin. They are reloading same pages thats why changes are not visible on frontend. Please try this and let me know.

Thanks
#5
Public
There is no active cacheing and I have disabled the cookie plugin. The issue remains.
#6
Public
Hello,
I have create a second map for testing and i checked multiple zoom levels and they all are working without an issue. I have saved it in your draft. Please check this at your end in this link https://www.archangel-distilleries.co.uk/?page_id=1058&preview=true , you need to login to your wp account to check this link.

Please check it and let me know if you face any issue after this.

Thanks
#7
Public
Thank you. The zoom is now fixed.
#8
Public
Your most welcome :)

Thanks
#9

This question is now closed