I’ve uploaded a black map marker, but the map marker showing is still the default red one. What can I do to fix that?
2 screenshots attached.

Public
Hello,
It is strang, I think you have not chosen an appropriate map in google meta box. That's why settings are not applied on a map. Go to your posts which you are shown on a map and check proper map is chosen or not.

Thanks
#1
Public
I'm using the following shortcode to render the map on the page you're seeing. The map markers are generated from a custom post type using Advanced Custom Fields. On the bottom of each custom post type, I have the correct map box selected via a checkbox. There is only one map.

[put_wpgm id=1]
#2
Public
Hello

Please share your WP-login details at support@flippercode.com , So we can inspect your issue.

Thanks
#3

Please login or Register to Submit Answer