I have imported addresses that do contain latitude and longitude. After import, a message displays that my records must contain latitude and longitude, but another message indicates the addresses have been imported. In the manage locations screen, latitude and longitude are displayed. My Google API key is working for other maps in the site, so I don’t think that is the problem. I have attached a screenshot

Public
Hello,
Please send us your wp login details at support@flippercode.com so we can set up new api key at your end. Here we need total 6 APIs should be enabled at your google console:

Google Maps Directions API
Google Maps Distance Matrix API
Google Maps Elevation API
Google Maps Geocoding API
Google Maps JavaScript API
Google Places API Web Service

Please check it i think you have not enabled one of the above api. Thats why you are facing this issue.

Thanks
#1

Please login or Register to Submit Answer