The error message is:
Update Failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

I am using version 4.02 and trying to update to the latest version (I received a notification to update).

Unfortunately I do not have FTP access to the site so any suggestions related to FTP are not possible.

Do you have any suggestions as to what I can do to install the latest version?


Then you have to upload and install the plugin via using Wordpress dashboard.
You have to delete the previous version of google maps plugin from your Wordpress dashboard and install a new version 4.0.7. During this process, you will not lose any data and your maps will be as it is.



Please login or Register to Submit Answer