I wrote several days ago and never received any reply.
My issue is that I am trying to update from version 4.0.2 to the latest version.
I keep receiving the following error message:
Update Failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
I do not have FTP access. Is there a way to install the latest version without triggering the error?

Please remove the older version plugin 4.0.2 from your dashboard. You have to download the latest version 4.0.8 from codecanyon.net/downloads. Remove older version and install the latest version you will not lose any data during this process. Your issue will be resolved.


Please login or Register to Submit Answer