Download GDPR Compliance WordPress Plugin in just $9 today.

This is on version 2.0.3

When i reach the step for an Authorization Code, i click the link as instructedand enter the code on the site, but then it gives me the following error:

Caught exception :HTTP status 400 {“error”: “v1_retired”}

What is going on? Does the Dropbox integration not work?

You do not have permission to view answers

Please login or Register to Submit Answer