I set the default zoom level for a map to 13 and it displays fine in Chrome but not in Safari. I’m using the latest version 4.0.1, disabled all plugins one by one, changed the theme to Twenty Seventeen, removed all custom css… and nothing seems to make a difference. Is this a known issue?

Public
Hello,
Please send us your wp admin details at support@flippercode.com so we can check it at your end.

Thanks
#3
Public
I've send login credentials via email
#4
Public
I wanted to add that turning off the mouse wheel zoom option is also not working in Safari. It seems like Safari is not loading the settings or something.
#5
Public
Thanks for your information, we are checking on it and back to you.

Thanks
#6
Public
Have you been able to look into this issue and find a resolution?
#7
Public
Hello,
We have checked your issue and it is working on Safari Browser very well. I think you are facing cache issue. Please reload your page with ctrl+f5 by clearing the cache.

Thanks
#8

Please login or Register to Submit Answer