Map won't work. API is set

You are here : Home / Map won't work. API is set

Despite following the tutorial, still getting the attached errors and as a result map won’t show.

Public
Hello,
That error shows that you are using multiple google maps or it may be possible your default theme comes with a google maps functionality so both apis are conflict and creating issue.

If you are using multiple maps than you need to remove another maps api or theme google map api to resolve this issue. After disable another api your issue will be resolved.


Thanks
#1
Public
Your plugin is the only map i have.

I tried activating default Twenty Seventeen theme and issue didn't go anywhere.

Tried disabling all other plugins, leaving just map - doesnt work.
#2
Public
Hello,
This is not a theme issue, please send us your wp login details at support@flippercode.com so we can setup new api key for you and resolve your issue.

Thanks
#3
Public
We will also inspect any other api files which are conflict with google map and etc to resolve your issue.
#4
Public
All fixed. Thank you guys.
#5

This question is now closed

Customize Product according to your requirements?

We will be glad to discuss any of your needs related to our wordpress plugins . if any of functionality you'd like to see in products, you can reach us by via email hello@flippercode.com.