I want all infowindows closed when the page is opened.

You are here : Home / I want all infowindows closed when the page is opened.

I have ticked and unticked the . “InfoWindow Open” box and all that happens is it changes which infowindow is open. I want these all closed to begin with. Can you help?

Public
Hello,
Please uncheck check mark "Infowindow Open" at infowindow settings located under add/manage map page and your issue will be resolved.
Thanks
#1
Public
I have tried this.

All that happens is a different infowindow is open.

Thanks
#2
Public
To close the infowindow on map click ,you need to enable checkbox to close infowindow on map click located just below "Infowindow Open" .

I hope your issue will be resolved after this.

Thanks
#3
Public
This has not helped.

The behaviour I want is that the page loads, all the markers are there but none of them are open.
#4
Public
I have the opposite problem, despite all the check boxes being enabled, only one info window remains open when the page is loaded
#5
Public
Please share your page url so we can check it at your end. You can also send me wp login details at support@flippercode.com so we can also inspect it your end and resolve this.

Thanks
#6
Public
Hi Divyang, this is the url
http://www.hotelsfly.it/glihotel/
thanks
Gabriele
#7
Public
URL is https://www.archangel-distilleries.co.uk/stockists/. I have emailed login details to you

Thanks
#8
Public
Yes, i am checking your link and back to you very soon.

Thanks
#9
Public
Thank you, this is now fixed,
#10
Public
how?
#11
Public
I don't think we had quite the same issue? Divyang logged into my site to fix another issue I had and afterwards this one also worked as expected so I am afriad I don't know the exact fix.
#12

This question is now closed

Customize Product according to your requirements?

We will be glad to discuss any of your needs related to our wordpress plugins . if any of functionality you'd like to see in products, you can reach us by via email hello@flippercode.com.