Firefox seems to be ignoring map settings

You are here : Home / Firefox seems to be ignoring map settings

In my map settings, I have zoom-scroll turned off. I also have a default starting zoom of 2.
This works fine in Chrome, on pageload everything is correct.

When I open the page on Firefox, the map is zoomed way way out so the world is repeating about 6 times. And zoom-scroll is still enabled and working.

I’ve emptied browser cache 10 times, used incog window etc. Even had other people from another location test.

This is with version 4.0.0.

Any ideas?

Please share your map url where you are facing this issue, at our end there is no issue. Please update your plugin to the latest version 4.0.1


Please login or Register to Submit Answer

Customize Product according to your requirements?

We will be glad to discuss any of your needs related to our wordpress plugins . if any of functionality you'd like to see in products, you can reach us by via email